价格趋向指标、不错的趋向指标代码 文华指标 源码 贴图 运行于文华财经主图,图中的信号非常明了

admin股票百科2019-12-05 07:57:083

公式简介:


在分析行情趋向的时候,首先是价格的发现,借助指标来发现价格是最有效的办法,下面要分享的是一款不错的价格趋向指标,它运行于文华财经主图,图中的信号非常明了,买加上箭头和卖加下箭头信号,以此信号可以快速的发现价格发现趋向,源代码也比较清晰,通过指标管理器编译后调入主图即可,界面如下:

价格趋向指标

具体在实盘操作时见买入信号时择机做多,见卖出信号时择机做空便是,如果是使用30M以上的长周期上时,当信号处于多头中可仅做多单边操作,空头时同样的相反操作即可,这样会增加成功率。觉得这款趋向指标不错的朋友可直接下载

N: =1;
N1: =1;
n2: =1;
HH:=HHV(high,1)/5 HHV(HIGH,2)/5 HHV(HIGH,2)/5 HHV(HIGH,5)/5 HHV (HIGH,8)/5;
LL:=LLV(LOW,1)/5 LLV(LOW,2)/5 LLV(LOW,2)/5 LLV(LOW,5)/5 LLV(LOW,8)/5;
h1:= IFELSE(HREF(H,2)REF(H,2),REF(H,2),0);
L1:= IFELSE(lrEF(L,2)REF(L,2),REF(L,2),0);
H2:=ValUEWHEN(H10,H1);
L2:=VALUEWHEN(L10,L1);
K1:=IFELSE(closeH2,-3,IFELSE(CLOSEL2,1,0));
K2:=VALUEWHEN(K10,K1);
GG:=IFELSE(K2=1,H2,L2);
GG1:=VALUEWHEN(ISLAstBAR,GG);
TMP1:=K2;
W1:=K2;
W2:=OPEN-CLOSE;
HT:=IFELSE(OPENCLOSE,OPEN,CLOSE);
LT:=IFELSE(OPENCLOSE,OPEN,CLOSE);
DRAWTEXT(croSS(TMP1,0),HH,'卖'),COLORGREEN;
DRAWTEXT(CROSS(0,TMP1),LL,'买'),COLORYELLOW;

分享: