主力拉升(副图 图 同花顺源码,无未来)

admin股票百科2019-12-04 23:50:021ema图图

VAR1:=(close LOW high)/3;
VAR2:=sum((VAR1-REF(LOW,1)-(HIGH-VAR1))*VOL/100000/(HIGH-LOW),0);
vAR3:=ema(VAR2,1);
VAR4:=VAR3;
VAR5:=MA(VAR3,12);
VAR6:=MA(VAR3,26);
VAR7:=(VAR4-VAR5)*60;
主力拉升: IF(VAR70.05,VAR7,0),LINethICK2;
VAR8:=(VAR5-VAR6)*30;
均线: IF(VAR80.05,VAR8,0),LINETHICK2;
VAR9:=CAPITal/EMA(VOL,5)/30*1.1;
套牢线: VAR9;
VARA:IF(croSS(VAR7,VAR9),50,0);
关注: FILTER(VARA,7);
DRAWicoN(关注=50,0,1);
VARB:=EMA(HHV(HIGH,500),21);
VARC:=EMA(HHV(HIGH,250),21);
VARD:=EMA(HHV(HIGH,90),21);
VARE:=EMA(LLV(LOW,500),21);
VARF:=EMA(LLV(LOW,250),21);
VAR10:=EMA(LLV(LOW,90),21);
VAR11:=EMA((VARE*0.96 VARF*0.96 VAR10*0.96 VARB*0.558 VARC*0.558 VARD*0.558)/6,21);
VAR12:=EMA((VARE*1.25 VARF*1.23 VAR10*1.2 VARB*0.55 VARC*0.55 VARD*0.65)/6,21);
VAR13:=EMA((VARE*1.3 VARF*1.3 VAR10*1.3 VARB*0.68 VARC*0.68 VARD*0.68)/6,21);
VAR14:=EMA((VAR11*3 VAR12*2 VAR13)/6*1.738,21);
VAR15:=REF(LOW,1);
VAR16:=sma(ABS(LOW-VAR15),3,1)/SMA(MAX(LOW-VAR15,0),3,1)*100;
VAR17:=EMA(IF(CLOSE*1.35=VAR14,VAR16*10,VAR16/10),3);
VAR18:=LLV(LOW,30);
VAR19:=HHV(VAR17,30);
VAR1A:=IF(MA(CLOSE,58),1,0);
VAR1B:=EMA(IF(LOW=VAR18,(VAR17 VAR19*2)/2,0),3)/618*VAR1A;
VAR1C:=IF(VAR1B50,50,VAR1B);
底部吸筹: stICKLINE(VAR1C0,0,VAR1C,4,1);

分享: