黑马图 (副图 通达信源码 有图)

admin股票百科2019-12-03 05:19:454股票ema

个股:ema(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR1010FF;
大盘:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORE67010,LINethICK2;
stICKLINE(个股=大盘,个股,大盘,1,0),COLOrrED;
STICKLINE(个股大盘,个股,大盘,1,0),COLORBLUE;
STICKLINE(个股=大盘,0,大盘,6,0),COLORYELLOW;
STICKLINE(个股大盘,0,个股,6,0),COLORYELLOW;
短线反弹:IF(croSS(个股,9),50,0),STICK,LINETHICK3,COLOR00FF00;
DRAWTEXT(CROSS(个股,9),40,'短线反弹!'),COLOR00FF00;
VAR1:=EMA(close,3);
VAr2:=EMA(cloSE,21);
VAR3:=BARSlast(CROSS(VAR2,VAR1))15;
VAR4:=VOLMA(VOL,5)*2 AND VOLMA(VOL,5)*5;
VAR5:=CROSS(VAR1,VAR2) AND VAR4 AND VAR3;
黑马:IF(VAR5,80,0),STICK,LINETHICK4,COLORF00FF0;
DRAWTEXT(VAR5,70,'黑马!'),COLORF00FF0;

分享: