看资金的好指标(大智慧源码)

admin股票百科2019-11-11 12:29:423

VAR0:=REF(AMOUNT,3)/10000/10000;
VAR1:=REF(AMOUNT,4)/10000/10000;
VAR2:=REF(AMOUNT,2)/10000/10000;
VAR3:=REF(AMOUNT,1)/10000/10000;
VAR4:=AMOUNT/10000/10000;
DRAWTEXTABS(16,8,'统计分类'),COLORWHITE;
VAR5:=AMOUNT * BIGORDER(1,3);
VAR6:=AMOUNT * (BIGORDER(1,2) - BIGORDER(1,3));
VAR7:=AMOUNT * (BIGORDER(1,1) - BIGORDER(1,2));
VAR8:=AMOUNT * (1 - BIGORDER(1,1));
VAR9:=VAR5 VAR6 VAR7 VAR8;
VAR10:=AMOUNT * BIGORDER(2,3);
VAR11:=AMOUNT * (BIGORDER(2,2) - BIGORDER(2,3));
VAR12:=AMOUNT * (BIGORDER(2,1) - BIGORDER(2,2));
VAR13:=AMOUNT * (1 - BIGORDER(2,1));
VAR14:=(BIGORDER(1,2) - BIGORDER(2,2)) * VOL/CAPITal * 100;
VAR15:=BIGORDER(1,2) * AMOUNT/10000;
VAR16:=BIGORDER(2,2) * AMOUNT/10000;
主力流入净量:VAR15 - VAR16,LINethICK0,COLOR00AafF;
VAR17:=REF(VAR15,0);
VAR18:=REF(VAR15,1);
VAR19:=REF(VAR15,2);
VAR20:=REF(VAR15,3);
VAR21:=REF(VAR15,5);
VAR22:=REF(VAR16,0);
VAR23:=REF(VAR16,1);
VAR24:=REF(VAR16,2);
VAR25:=REF(VAR16,3);
VAR26:=REF(VAR16,4);
DRAWTEXTABS(8,35,'主 力 账 户'),COLORWHITE;
DRAWTEXTABS(8,60,'超 大 账 户'),COLORWHITE;
DRAWTEXTABS(8,85,'大 户 账 户'),COLORWHITE;
DRAWTEXTABS(8,110,'中 户 账 户'),COLORWHITE;
DRAWTEXTABS(8,135,'散 户 账 户'),COLORWHITE;
DRAWTEXTABS(5,165,'股价涨幅(%)'),COLORWHITE;
DRAWTEXTABS(16,190,'' stKNAME ''),COLORWHITE;
DRAWTEXTABS(78,190,'' STKLABEL ''),COLOrrED;
VAR27:=BKNAME;
VAR28:=' 板块类别: ' VAR27;
DRAWTEXTABS(140,190,VAR28),COLORWHITE;
DRAWTEXTABS(515,60,'' sum(REF(VAR5 - VAR10,0)/10000,2) ''),COLORWHITE;
DRAWTEXTABS(625,60,'' SUM(REF(VAR5 - VAR10,0)/10000,3) ''),COLORWHITE;
DRAWTEXTABS(735,60,'' SUM(REF(VAR5 - VAR10,0)/10000,4) ''),COLORWHITE;
DRAWTEXTABS(845,60,'' SUM(REF(VAR5 - VAR10,0)/10000,5) ''),COLORWHITE;
DRAWTEXTABS(515,85,'' SUM(REF(VAR6 - VAR11,0)/10000,2) ''),COLORWHITE;
DRAWTEXTABS(625,85,'' SUM(REF(VAR6 - VAR11,0)/10000,3) ''),COLORWHITE;
DRAWTEXTABS(735,85,'' SUM(REF(VAR6 - VAR11,0)/10000,4) ''),COLORWHITE;
DRAWTEXTABS(845,85,'' SUM(REF(VAR6 - VAR11,0)/10000,5) ''),COLORWHITE;
DRAWTEXTABS(515,110,'' SUM(REF(VAR7 - VAR12,0)/10000,2) ''),COLORWHITE;
DRAWTEXTABS(625,110,'' SUM(REF(VAR7 - VAR12,0)/10000,3) ''),COLORWHITE;
DRAWTEXTABS(735,110,'' SUM(REF(VAR7 - VAR12,0)/10000,4) ''),COLORWHITE;
DRAWTEXTABS(845,110,'' SUM(REF(VAR7 - VAR12,0)/10000,5) ''),COLORWHITE;
DRAWTEXTABS(515,135,'' SUM(REF(VAR8 - VAR13,0)/10000,2) ''),COLORWHITE;
DRAWTEXTABS(625,135,'' SUM(REF(VAR8 - VAR13,0)/10000,3) ''),COLORWHITE;
DRAWTEXTABS(735,135,'' SUM(REF(VAR8 - VAR13,0)/10000,4) ''),COLORWHITE;
DRAWTEXTABS(845,135,'' SUM(REF(VAR8 - VAR13,0)/10000,5) ''),COLORWHITE;
DRAWTEXTABS(515,35,'' SUM(REF(VAR17 - VAR22,0),2) ''),COLORWHITE;
DRAWTEXTABS(625,35,'' SUM(REF(VAR17 - VAR22,0),3) ''),COLORWHITE;
DRAWTEXTABS(735,35,'' SUM(REF(VAR17 - VAR22,0),4) ''),COLORWHITE;
DRAWTEXTABS(845,35,'' SUM(REF(VAR17 - VAR22,0),5) ''),COLORWHITE;
DRAWTEXTABS(485,8,'连续2日总计(万元)'),COLOR088FFF;
DRAWTEXTABS(705,8,'连续4日总计(万元)'),COLOR088FFF;
DRAWTEXTABS(595,8,'连续3日总计(万元)'),COLOR088FFF;
DRAWTEXTABS(815,8,'连续5日总计(万元)'),COLOR088FFF;
DRAWTEXTABS(502,163,'2日:' SUM((close - REF(CLOSE,1))/REF(CLOSE,1) * 100,2) '%'),COLORWHITE;
DRAWTEXTABS(612,163,'3日:' SUM((CLOSE - REF(CLOSE,1))/REF(CLOSE,1) * 100,3) '%'),COLORWHITE;
DRAWTEXTABS(722,163,'4日:' SUM((CLOSE - REF(CLOSE,1))/REF(CLOSE,1) * 100,4) '%'),COLORWHITE;
DRAWTEXTABS(832,163,'5日:' SUM((CLOSE - REF(CLOSE,1))/REF(CLOSE,1) * 100,5) '%'),COLORWHITE;
DRAWTEXTABS(385,60,'超大:' NUMTOSTRN(REF(VAR5 - VAR10,0)/10000,0)),COLORWHITE;
DRAWTEXTABS(320,60,NUMTOSTRN(REF(VAR5 - VAR10,1)/10000,0)),COLORWHITE;
DRAWTEXTABS(220,60,NUMTOSTRN(REF(VAR5 - VAR10,2)/10000,0)),COLORWHITE;
DRAWTEXTABS(120,60,NUMTOSTRN(REF(VAR5 - VAR10,3)/10000,0)),COLORWHITE;
DRAWTEXTABS(385,85,'大户:' NUMTOSTRN(REF(VAR6 - VAR11,0)/10000,0)),COLORWHITE;
DRAWTEXTABS(320,85,NUMTOSTRN(REF(VAR6 - VAR11,1)/10000,0)),COLORWHITE;
DRAWTEXTABS(220,85,NUMTOSTRN(REF(VAR6 - VAR11,2)/10000,0)),COLORWHITE;
DRAWTEXTABS(120,85,NUMTOSTRN(REF(VAR6 - VAR11,3)/10000,0)),COLORWHITE;
DRAWTEXTABS(385,110,'中户:' NUMTOSTRN(REF(VAR7 - VAR12,0)/10000,0)),COLORWHITE;
DRAWTEXTABS(320,110,NUMTOSTRN(REF(VAR7 - VAR12,1)/10000,0)),COLORWHITE;
DRAWTEXTABS(220,110,NUMTOSTRN(REF(VAR7 - VAR12,2)/10000,0)),COLORWHITE;
DRAWTEXTABS(120,110,NUMTOSTRN(REF(VAR7 - VAR12,3)/10000,0)),COLORWHITE;
DRAWTEXTABS(385,135,'散户:' NUMTOSTRN(REF(VAR8 - VAR13,0)/10000,0)),COLORWHITE;
DRAWTEXTABS(320,135,NUMTOSTRN(REF(VAR8 - VAR13,1)/10000,0)),COLORWHITE;
DRAWTEXTABS(220,135,NUMTOSTRN(REF(VAR8 - VAR13,2)/10000,0)),COLORWHITE;
DRAWTEXTABS(120,135,NUMTOSTRN(REF(VAR8 - VAR13,3)/10000,0)),COLORWHITE;
DRAWTEXTABS(385,35,'主力:' NUMTOSTRN(VAR17 - VAR22,0)),COLORWHITE;
DRAWTEXTABS(320,35,NUMTOSTRN(VAR18 - VAR23,0)),COLORWHITE;
DRAWTEXTABS(220,35,NUMTOSTRN(VAR19 - VAR24,0)),COLORWHITE;
DRAWTEXTABS(120,35,NUMTOSTRN(VAR20 - VAR25,0)),COLORWHITE;
DRAWTEXTABS(385,163,'涨幅:' NUMTOSTRN((CLOSE - REF(CLOSE,1))/REF(CLOSE,1) * 100,2) '%'),COLORWHITE;
DRAWTEXTABS(315,163,NUMTOSTRN((REF(CLOSE,1) - REF(CLOSE,2))/REF(CLOSE,2) * 100,2) '%'),COLORWHITE;
DRAWTEXTABS(215,163,NUMTOSTRN((REF(CLOSE,2) - REF(CLOSE,3))/REF(CLOSE,3) * 100,2) '%'),COLORWHITE;
DRAWTEXTABS(115,163,NUMTOSTRN((REF(CLOSE,3) - REF(CLOSE,4))/REF(CLOSE,4) * 100,2) '%'),COLORWHITE;
DRAWTEXTABS(83,8,'四日前净买(万元)'),COLOR088FFF;
DRAWTEXTABS(188,8,'前日净买(万元)'),COLOR088FFF;
DRAWTEXTABS(289,8,'昨日净买(万元)'),COLOR088FFF;
DRAWTEXTABS(389,8,'今日净买(万元)'),COLOR088FFF;
DRAWGBKLAST(1,STRIP(rgb(0,0,0),RGB(30,40,55),0));
DRAWREctaBS(0,0,920,210,0),COLOR777777;
DRAWRECTABS(79,155,920,185,2301560),COLOR777777;
DRAWRECTABS(0,25,920,156,3614750),COLOR777777;
DRAWRECTABS(0,79,920,105,3939930),COLOR777777;
DRAWRECTABS(379,25,480,156,10330),COLOR777777;
DRAWRECTABS(0,25,80,185,2626650),COLOR777777;
DRAWRECTABS(0,184,920,210,3614750),COLOR777777;
DRAWRECTABS(0,0,80,185,0),COLOR777777;
DRAWRECTABS(0,0,180,185,0),COLOR777777;
DRAWRECTABS(0,0,280,185,0),COLOR777777;
DRAWRECTABS(0,0,380,185,0),COLOR777777;
DRAWRECTABS(0,0,480,185,0),COLOR777777;
DRAWRECTABS(0,0,590,185,0),COLOR777777;
DRAWRECTABS(0,0,700,185,0),COLOR777777;
DRAWRECTABS(0,0,810,185,0),COLOR777777;

分享: