「通达信」几日均价指标公式

RA:=LLV(LOW,35);
RB:=HHV(HIGH,30);
RC:=EMA((CLOSE-RA)/(RB-RA)*4,4)*19;
近日均价:=MA(CLOSE,5),COLORYELLOW,LINETHICK2;
STICKLINE(RC<6 AND 100*(HHV(HIGH,19)-CLOSE)/(HHV(HIGH,19)-LLV(LOW,19))>97 ,0 ,80,2 , 0),COLORYELLOW;
WEN:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
趋势线:=WEN;
红柱:=COUNT(趋势线DRAWICON(红柱,0.3,1);
RSI1:=((SMA(MAX(CLOSE REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE REF(CLOSE,1)),6,1)))*(100);
STICKLINE((RSI1 > 80),100,110,3,0),COLOR3333DD;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR18:=(HIGH LOW CLOSE)/3;
VAR19:=(VAR18-MA(VAR18,14))/(0.015*AVEDEV(VAR18,14));
VAR1A:=(VAR18-MA(VAR18,70))/(0.015*AVEDEV(VAR18,70));
VAR1B:=IF(VAR19>=150 AND VAR19<200 AND VAR1A>=150 AND VAR1A<200,-10,0);
VAR1C:=IF(VAR19<=-150 AND VAR19>-200 AND VAR1A<=-150 AND VAR1A>-200,10,0);
VAR1D:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR1E:=100-ABS(VAR1D);
出击2:IF(BARSCOUNT(CLOSE)<13,10,IF(VAR1E<92 AND VAR1D<0,10,0)),COLORF00FF0,COLORFFFF00 ;
出击1:IF(BARSCOUNT(CLOSE)<70,-10,IF(VAR1A<=-200 AND VAR19<=-150,15,VAR1C)-10),COLORRED,LINETHICK2,;
STICKLINE(趋势线>88,100,趋势线,4,1),COLORGREEN;
STICKLINE(COUNT(趋势线Y:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
R7:=LLV(L,30); R8:=HHV(H,30);
E:=EMA((C-R7)/(R8-R7)*4,4)*25;
STICKLINE(E>90,110,115,10,2),COLOR00FF00;
AR:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
RV:=HHV(AR,30)*8;
Q:=4*SMA((C-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,5,1)-3*SMA(SMA((C-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,5,1),3.2,1);
{www.gainiangu.com 概念股网_通达信股票指标公式}
BIAS1W :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2W :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3W :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MM:=(BIAS1W 2*BIAS2W 3*BIAS3W)/6;
MN:=MA(MM,3);
VAR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VAR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
VAR3:=(2*CLOSE HIGH LOW)/4;
VAR4:=LLV(LOW,26);
VAR5:=HHV(HIGH,34);
VAR6:=EMA((VAR3-VAR4)/(VAR5-VAR4)*100,16);
VAR7:=SMA((SMA(VAR2,3,1) 3),3,1),LINETHICK3;
VAR8:=EMA(VAR6,7);
VAR9:=SMA(VAR1,3,1);
VAR10:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR11:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR12:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VAR13:=(VAR10 VAR11 VAR12)/3;
VAR14:=IF(VAR13<=-20,10,0);
VAR15:=HHV(VAR14,10);
VAR24:=LLV(LOW,36);
VAR25:=HHV(HIGH,30);
VAR26:=EMA((CLOSE-VAR24)/(VAR25-VAR24)*4,4)*25;
底背离: IF((VAR26<10),90,100), COLORYELLOW,COLORFFFF00 ;
VARO2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VARO3:=SMA(SMA(VARO2,3,1),3,1);
VARO4:=EMA(VARO3,5);
VARO5:=LLV(LOW,26);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7<6),80,100),LINETHICK2, COLOR00CCFF;

分享: