「通达信」跌涨都赚指标公式

VAR1:=1;
VAR2:=((((2*CLOSE) HIGH) LOW)/4);
20,POINTDOT;
90,COLORFFFF00,POINTDOT;
VAR4:=LLV(LOW,3);
VAR5:=HHV(HIGH,3);
C1:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),3)*VAR1),COLORFF00FF;
C2:(EMA(((0.667*REF(C1,1)) (0.333*C1)),2)*VAR1),COLORFFFFFF;
{www.gainiangu.com 概念股网_通达信股票指标公式}
DRAWBAND(C1,RGB(250,10,10),C2,RGB(10,250,10));


条件0:=CROSS(C2,C1) AND C1>90;
DRAWICON(条件,C2*0.98,1);
DRAWICON(条件0,C1*1.02,2);

分享: