「同花顺」行情暴发点指标公式

admin炒股技巧2019-12-12 20:00:2910ema

启动线:SUM(EMA((C L)/2,2),5)/10.158,colorred;
平衡线:LLV(SUM( EMA((C L)/2,2),5)/10.158,4),COLORFF00FF;
平台线:LLV(SUM( EMA((C L)/2,2),5)/10.158,10),COLORFFFFFF;
强弱线:EMA(启动线,21),coloryellow;
STICKLINE(平台线<启动线,启动线,平台线,0.1,0),COLORFFccaa;
STICKLINE(平衡线<启动线,启动线,平衡线,0.1,0),colorred;
Var1:=2*MA(LLV((C L)/2,8)*1.1,13)-EMA((C L)/2,3)-((C L)/2)*0.1;
//{www.gainiangu.com 概念股网_同花顺股票指标公式}
Var2:=IF((EMA((C L)/2,3)-Var1)*5>0,POW((EMA((C L)/2,3)-Var1)*5,2)/10,-1*POW((EMA((C L)/2,3)-Var1)*5,2)/10);
Var3:=IF(Var2>0,Var2-0,0);
STICKLINE(Var3>0 AND REF(VAR3,1)=0 AND (C L)/2>MA((C L)/2,8),
强弱线,强弱线 0.2,4,0),COLORFFAACC;
DRAWTEXT(Var3>0 AND REF(VAR3,1)=0 AND (C L)/2>MA((C L)/2,8),
强弱线 0.35,注意控制),LINETHICK3,COLORFFAACC;

分享: