「通达信」运钞车选股指标公式

B1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE < REF(CLOSE,1),0-VOL,0)),0);
B2:=SUMBARS(VOL,CAPITAL);
B3:=IF(CLOSE>LLV(CLOSE,B2),1,-1)*IF(B1>LLV(B1,B2),1,-1);
B4:=IF(B3=-1,1,0);
B5:=COUNT(B4=1,8)>3;
B6:=SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100;
B7:=DMA((HIGH LOW CLOSE)/3,VOL/B6);


B9:=(CLOSE-MIN(REF(CLOSE,5)*0.830,REF(CLOSE,21)*0.720))/CLOSE<0.05;
运钞车选股:B8 AND B9 AND B5 ;

分享: