「大智慧」大笔出货指标公式

admin炒股技巧2019-12-03 05:48:032

VarE:=MA(100*(close-LLV(CLOSE,34))/(HHV(high,34)-LLV(LOW,34)),5)-20;
VarF:=100-3*sma((CLOSE-LLV(LOW,95))/(HHV(HIGH,95)-LLV(LOW,95))*100,20,1) 2*SMA(SMA
((CLOSE-LLV(LOW,975))/(HHV(HIGH,95)-LLV(LOW,95))*100,20,1),35,1);
Var10:=100-3*SMA((OPEN-LLV(LOW,95))/(HHV(HIGH,95)-LLV(LOW,95))*100,20,1) 2*SMA(SMA
((OPEN-LLV(LOW,95))/(HHV(HIGH,95)-LLV(LOW,95))*100,30,1),35,1);
Var11:=VarF>REF(Var10,2) AND VOL>REF(VOL,2) AND CLOSE>REF(CLOSE,2);
DRAWTEXT(Var11 AND COUNT(Var11,30)=1,5,大资金),linethick1,COLORff00ff;
stICKLINE(Var11 AND COUNT(Var11,30)=1,1,10,5,0),colorff00ff;
Var12:=(HIGH LOW CLOSE)/3;
Var13:=(Var12-MA(Var12,14))/(0.015*AVEDEV(Var12,14));
Var14:=(Var12-MA(Var12,70))/(0.015*AVEDEV(Var12,70));
Var15:=IF(Var13>=150 AND Var13<200 AND Var14>=150 AND Var14<200,10,0);
{www.gainiangu.com 概念股网_最新股票指标公式}
Var16:=IF(Var13<=-150 AND Var13>-200 AND Var14<=-150 AND Var14>-200,-10,Var15);
Var17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
Var18:=100-ABS(Var17);
Var19:=IF(Var18<90,Var18,100);
Var1A:=IF(VarE>0,VarE,0);
Var1B:=IF(Var14>=200 AND Var13>=150,15,IF(Var14<=-200 AND Var13<=-150,-15,Var16)) 60;
Var1C:=Var1A>48 AND Var1B>60 AND Var19<100;
DRAWTEXT(Var1C AND COUNT(Var1C,25)=1,5,大笔出货),linethick1,COLORffcc66;
STICKLINE(Var1C AND COUNT(Var1C,25)=1,0,10,5,0),colorffcc66;

分享: