「通达信」超买超卖主图指标公式

P1:=5;P2:=10;P3:=20;P4:=30;
ma1:MA(close,P1);
MA2:MA(CLOSE,P2);
Ma3:MA(CLOSE,P3);
MA4:MA(CLOSE,P4);
卖出线:=98;
阶段卖:=96;
趋势:=3*sma((CLOSE-LLV(LOW,27))/(HHV(high,27)-LLV(LOW,27))*100,5,1)-2*SMA
(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
底部:=10;
买入警戒:stickline(趋势<=10,high,low,0.5,0),linethick2,color00ff00;
{概念股网-股票公式网站 www.GupAng.com}
stickline(趋势<=10,open,close,5,1),linethick2,color00ff00;
卖出警戒:stickline(趋势>=阶段卖,high,low,0.5,0),coloryellow;
stickline(趋势>=阶段卖,open,close,6,1),linethick2,coloryellow;
DRAWTEXT((croSS(趋势,底部)),(LOW * 0.96),买入),coloryellow;DRAWTEXT((CROSS(趋势,底部)),(LOW * 0.99),●),color4440FF;

分享: