「通达信」止损与回补主图指标公式

LC:=REF(C,1);
多头止损价:LC*0.9618,,NODRAW,COLOR00FF00;
五日止损价:HHV(C,5)*0.9618,NODRAW,COLORFFAA00;
空头回补价:LC*1.0382,,NODRAW,COLORFF00FF;
五日回补价:LLV(C,5)*1.0382,NODRAW,COLOR00BBFF;
红持股:IF(C=HHV(C,3),C,DRAWNULL),NODRAW,COLOR0000FF;
蓝持币:IF(C=LLV(C,3),C,DRAWNULL),NODRAW,COLORFFCC00;
灰观望:IF(C=C,C,DRAWNULL),NODRAW,COLOR999999;
三日新高买入价:IF(C=C,HHV(REF(C,1),2),DRAWNULL),NODRAW,COLOR0000FF;
三日新低卖出价:IF(C=C,LLV(REF(C,1),2),DRAWNULL),NODRAW,COLORFFCC00;
STICKLINE(C>0,H,L,0,O),COLOR999999;
STICKLINE(C>0,C,O,2,O),COLOR999999;
{概念股网-股票公式网站 www.gainiangu.com}
STICKLINE(C=LLV(C,3),H,L,0,1),COLORFFCC00;
STICKLINE(C=LLV(C,3),C,O,2,1),COLORFFCC00;
STICKLINE(C=HHV(C,3),H,L,0,1),COLOR00FFFF;
STICKLINE(C=HHV(C,3),C,O,2,1),COLOR00FFFF;
STICKLINE(C=HHV(C,3),C,IF(LCOLOR0000FF;
STICKLINE(C=HHV(LC,5)*0.9618,C,HHV(C,5)*0.9618,2,0),COLORFFAA00;
STICKLINE(CREF(C,5)*0.9618,C,LC*0.9618,2,0),COLOR00FF00;
STICKLINE(C>LLV(C,5)*1.0382 AND LC<=LLV(LC,5)*1.0382,C,LLV(C,5)*1.0382,3,0),COLOR00BBFF;
STICKLINE(C>LC*1.0382 AND LC<=REF(C,2)*1.0382,C,LC*1.0382,2,0),COLORFF00FF;

分享: