「通达信」波段操作主图指标公式

均衡:=IF (YEAR<=2017,IF(YEAR<2017, ema(EMA(CLOSE,5),5),IF(YEAR=2017 AND MONTH<10, EMA(EMA(CLOSE,5),5),1000)),1000);
中轨:=HHV(MA(high,13),13);
趋势:=LLV(MA(HIGH,13),1);
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1) 0.333*VARA,5);
VARC:=sma(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
VAR1:=(HIGH LOW OPEN 2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
VAR4:=(IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0));
VAR5:=(均衡>REF(均衡,1)AND 中轨REF(CLOSE,1));
趋势向上:=IF (MA(CLOSE,1)>MA(CLOSE,2) AND MA(CLOSE,2)>MA(CLOSE,3),1,0);
出击A:=IF (VAR5 AND 趋势向上 ,100,0);
均衡A:=BARSLAST(出击A>0);
A:=REF(均衡A,1)>5 AND 出击A>0;
CALF:=EMA((C/REF(C,10)-1)*100,5);
CALF1:=EMA((C/REF(C,10)-1)*100,30);
CALF2:=EMA((C/REF(C,10)-1)*100,120);
CALF3:=CROSS(CALF,CALF1);
B1F:=IF (YEAR>2005 AND CALF3>0,1,0);
D1F:=IF(REF(CLOSE,1)C1F:=IF((CLOSE-REF(CLOSE,1))/CLOSE*100>3.6,1,0);
afF:=IF(B1F AND C1F AND D1F ,1,0);
FLY1:=FORCAst(CLOSE,8);
FLY2:=HHV(FLY1,18);
FLY3:=EMA(COST(5),17);
FLY4:=(CLOSE OPEN)*0.75/2;
FLY5:=CROSS(FLY3,FLY4);
CBPZ:=IF (A OR AFF OR FLY5,1,0);
CBPYY:=BARSLAST(CBPZ>0);
ZJMR1:=REF(CBPYY,1)>5 AND CBPZ>0;
ZJMR2:=IF (CROSS(zig(3,7),REF(ZIG(3,7),1)),1,0);
HHH:=30;
CCVAR2:=REF(LOW,1);
CCVAR3:=SMA(ABS(LOW-CCVAR2),3,1)/SMA(MAX(LOW-CCVAR2,0),3,1)*100;
CCVAR4:=EMA(IF(CLOSE*1.2,CCVAR3*10,CCVAR3/10),3);
CCVAR5:=LLV(LOW,HHH);
CCVAR6:=HHV(CCVAR4,HHH);
CCVAR7:=IF(LLV(LOW,58),1,0);
CCVAR8:=EMA(IF(LOW<=CCVAR5,(CCVAR4 CCVAR6*2)/2,0),3)/618*CCVAR7;
DY11:=(2*CLOSE HIGH LOW)/4;
DY12:=LLV(LOW,34);
DY13:=HHV(HIGH,13);
A11:=MA((DY11-DY12)/(DY13-DY12)*100,13);
B11:=EMA((0.668*REF(A11,1) 0.333*A11),2);
DY1:=(2*CLOSE HIGH LOW)/4;
DY2:=LLV(LOW,34);
DY3:=HHV(HIGH,13);
DYA:=EMA((DY1-DY2)/(DY3-DY2)*100,30);
DYB:=EMA(DYA,7);
A1:=EMA((DY1-DY2)/(DY3-DY2)*100,9);
B1:=EMA((0.667*REF(A1,2) 0.333*A1),2);
买入:=IF(CROSS(A1,B1)AND A1<25,35,0);
关注A:=IF (YEAR<=2017,IF(YEAR<2017, IF(CROSS(A11,B11)AND A11<25,40,20),IF(YEAR=2017 AND MONTH<10, IF(CROSS(A11,B11)AND A11<25,40,20),1000)),1000);
CCVAR99:=IF (REF(CCVAR8,1)>1 AND CCVAR8<1, 1,0);
CCCVAR99:=IF (REF(CCVAR8,1)>1 AND CCVAR8<1, 1,0);
AF:=EMA((CLOSE HIGH LOW)/3,10);BF:=IF (YEAR<=2017,IF(YEAR<2017,REF(AF,1),IF(YEAR=2017 AND MONTH<10,REF(AF,1),0)),0);
STICKLINE(AF>BF,AF,BF,6,0),COLORYELLOW;
STICKLINE(AF{www.gUPang.com 概念股网_最新股票指标公式}
▼天顶:HHV(HIGH,35),COLORGREEN, LINethICK1.8;
▲地底:LLV(LOW,55),COLORRED,LINETHICK1.8;
DRAWicoN(CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ,LOW*0.98,1);
DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)) ,HIGH*1.02,2);
DRAWTEXT(REF(CLOSE,2)/REF(OPEN,2)<0.95 AND
REF(C,2)REF(CLOSE,1)>REF(CLOSE,2) AND
REF(CLOSE,1)>(REF(CLOSE,2) REF(OPEN,2))/2 AND
CLOSE>REF(CLOSE,1) AND
LLV(LOW,13)=REF(LOW,1),LOW*0.96,曙光), COLORYELLOW;
DRAWTEXT(REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND
REF(OPEN,1) < REF(CLOSE,2) AND
ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND
CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2),LOW*0.96 ,早晨 ) ,COLORYELLOW;
DRAWICON(REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND
REF(OPEN,1) < REF(CLOSE,2) AND
ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND
CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2),C,1);

分享: