「通达信」阶段起涨点主图及选股指标公式

A:=EVERY(O=L AND C>O,2);
A1:=VOL>REF(VOL,1);
A2:=OA3:=C>REF(C,1);
A4:=L=Llv(L,3);
a5:=VOL/REF(VOL,1);
XG:=A AND A1 AND A2 AND a3 AND EXIst(A4,3) AND A5<5;
SticKline(XG,C,O,2,0),COLORYELLOW;
stiCKLINE(XG,H,L,0,0),COLORYELLOW;
DRAWicoN(XG,L*0.95,1);


A1:=VOL>REF(VOL,1);
A2:=OA3:=C>REF(C,1);
A4:=L=LLV(L,3);
A5:=VOL/REF(VOL,1);
XG:A AND A1 AND A2 AND A3 AND EXIST(A4,3) AND A5<5;
}

分享: