「同花顺」买入信号指标公式

admin炒股技巧2020-03-21 14:21:0727ema

VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
VAR6:=(2*CLOSE HIGH LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);

667*REF(VAR9,1) 0.333*VAR9,2);
多AR9,colorred,POINTDOT;
空:EMA(0.382*REF(VAR9,2) 0.618*VAR9,12),colorgreen;
STICKLINE(VAR9>VARA,VAR9,VARA,6,0),colorred;
STICKLINE(VAR9<=VARA,VAR9,VARA,6,0),COLORFFCC66;
STICKLINE(AA,0,30,40,1),coloryellow;
STICKLINE(AA,16,29,38,0),colorred;

分享: