「通达信」海燕鬼胎选股指标公式

admin炒股技巧2019-12-13 08:14:5711

Var1:=AMOUNT/VOL/100;
Var2:=(3*HIGH LOW OPEN 2*CLOSE)/7;
Var3:=SUM(AMOUNT,13)/Var1/100;
Var4:=DMA(Var2,VOL/Var3);
Var5:=(CLOSE-Var4)/Var4*100;
Var6:=IF(HHV(Var5,8)<12 AND LLV(Var5,8)>4,1,0);
Var7:=IF(HHV(Var5,7)<12 AND LLV(Var5,7)>4,1,0);
Var8:=IF(HHV(Var5,6)<12 AND LLV(Var5,6)>4,1,0);
Var9:=IF(HHV(Var5,5)<12 AND LLV(Var5,5)>4,1,0);
VarA:=IF(HHV(Var5,4)<12 AND LLV(Var5,4)>4,1,0);
VarB:=IF(HHV(Var5,3)<12 AND LLV(Var5,3)>4,1,0);
VarC:=IF(HHV(Var5,2)<12 AND LLV(Var5,2)>4,1,0);
VarD:=IF(Var5<12 AND Var5>4,1,0);
VarE:=IF(Var6 OR Var7 OR Var8 OR Var9 OR VarA OR VarB OR VarC OR VarD,1,0);
VarE=1;

分享: