「通达信」差价之谜主图指标公式

N:=40;
DRAWGBK(C>O,rgb(10,0,0),RGB(30,0,0),1,2,1);
A1:ema(C,1)-CONst(REF((HHV(C,N) LLV(C,N))/2,20)),NODRAW;
DRAWKLINE(A1,REF(A1,1),REF(A1,1),A1);
m5:EMA(A1,5);
m10:EMA(M5,5);
DRAWTEXT(A1>REF(A1,1)*1.02 AND M10>REF(M10,1) AND C>REF(C,1)*1.02 AND V/REF((V,5),1)>1.6,REF(A1,1),强),COLORYELLOW;
0,DOtlINE,COLORGRAY;
DRAWTEXT(croSS(A1,0) OR CROSS(M5,M10),M5,关口),COLORLIMAGENTA;
DRAWTEXT(LONGCROSS(A1,0,30),0,启爆),COLOrrED;

分享: