「同花顺」动态底部指标公式

admin炒股技巧2019-12-03 06:24:191winnerema

M:=5;
主筹估算:ema(winner(C)*70,3)/M;
散筹估算:EMA((WINNER((C)*1.1)-WINNER((C)*0.9))*70,3)/M;
筹码锁定:(散筹估算-主筹估算)/M ;
动态底部:EMA(IF(L<= LLV(L,60),sma(ABS(L-REF(L,1)),60,1)/SMA(MAX(L-REF(L,1),0),99,1),0)*5,3)/M;
//{ gainiangu.com 股-旁-网_同股票指标公式}
涨:IF(croSS(主筹估算,筹码锁定),C,0),stICK,COLORBLUE;
强:IF(CROSS(主筹估算,散筹估算),20,0),COLOrrED;
STICKLINE(涨,O,C,8,0),COLORYELLOW;
STICKLINE(涨,O,H,0,0),COLORYELLOW;
STICKLINE(涨,L,C,0,0),COLORYELLOW;
STICKLINE(强, O,C,8,0),COLORMAGENTA;
STICKLINE(强,O,H,0,0),COLORMAGENTA;
STICKLINE(强,L,C,0,0),COLORMAGENTA;
STICKLINE(筹码锁定<-50/M,O,C,8,0),COLORRED;
STICKLINE(筹码锁定<-50/M,O,H,0,0),COLORRED;
STICKLINE(筹码锁定<-50/M,L,C,0,0),COLORRED;
STICKLINE(动态底部>0,动态底部,0,4,0),COLORGREEN;

分享: