「通达信」只管卖股指标公式

P1:=2.8;P2:=3.2;P3:=3.5;
VAR1:=1;
VAR2:=LLV(LOW,10);
VAR3:=HHV(high,25);
警戒线: P1*VAR1, , ;
减仓线: P2*VAR1, , ;
卖出线: P3*VAR1, , ;
动力线: ema((close-VAR2)/(VAR3-VAR2)*4,4)*VAR1;
DRAWTEXT(croSS(动力线,警戒线),2,警惕!! ),COLORWHITE;
{www.gainiangu.com 概念股网_最新股票指标公式}
DRAWTEXT(CROSS(动力线,减仓线),2.8,逢高减磅!!! ), ,;
DRAWTEXT(CROSS(动力线,卖出线),3.5,出局吧 ), , ;
DRAWicoN(CROSS(动力线,警戒线),3,2);
DRAWICON(CROSS(动力线,减仓线),3.4,2);
DRAWICON(CROSS(动力线,卖出线),3.9,2);

分享: