「大智慧」薛丝通道主图指标公式

admin炒股技巧2020-01-16 15:30:358ema

VAR2:=CLOSE*VOL;
VAR3:=EMA((EMA(VAR2,3)/EMA(VOL,3) EMA(VAR2,6)/EMA(VOL,6)
EMA(VAR2,12)/EMA(VOL,12) EMA(VAR2,24)/EMA(VOL,24))/4,13);
VAR4:=EMA(CLOSE,9);
SUP:1.06*VAR3,PRECIS2;
SDN:VAR3*0.94,PRECIS2;
LUP:EMA(VAR4*1.14,5),PRECIS2;
LDN:EMA(VAR4*0.86,5),PRECIS2;
DRAWTEXTABS(5,5,概念股网 www.

com),linethick1,COLOR00EEff;
DRAWTEXTREL(15,5, .红柱是涨停板.绿柱是跌停板.橙色线是盈亏线.),linethick2,colorRed;
盈亏线:(LLV(REF(LOW,1),2) (HHV(REF(HIGH,1),2)-LLV(REF(LOW,1),2))/2),COLOR005BF5,LINETHICK2;
C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),2,0);
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORRED;

3,涨),colorYELLOW;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),2,0);
STICKLINE(跌停,OPEN,CLOSE,3,0),COLORGREEN;
DRAWTEXT(跌停,H 0.5,跌 ),COLORGREEN;

分享: