「通达信」必反弹及选股指标公式

LC:=REF(close,1);
XG:=croSS(sma(MAX(CLOSE-LC,0),21,1)/SMA(ABS(CLOSE-LC),21,1)*100<=31 AND SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100<=25 AND SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100<=15,0.5);
必反弹:C>O AND COUNT(C>O,BARSLAST(XG))=1 AND BARSLAST(XG)>=1,NODRAW;
预警价:O 0.01,NODRAW;
stICKLINE(必反弹,0,1,2,0);

{
选股公式:

LC:=REF(CLOSE,1);
XG:=CROSS(SMA(MAX(CLOSE-LC,0),21,1)/SMA(ABS(CLOSE-LC),21,1)*100<=31 AND SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100<=25 AND SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100<=15,0.5);
必反弹:C>O AND COUNT(C>O,BARSLAST(XG))=1 AND BARSLAST(XG)>=1;
}

分享: