「通达信」连财神涨指标公式

VAR1:=REF(CLOSE,1);
VAR2:=SUM(VOL,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);
VAR3:=(CLOSE-VAR1)*VAR2;
VAR4:=SUM(VAR3,0);
VAR5:=SMA(VAR4,5,1);
VAR6:=SMA(VAR4,8,1);
财神指路: VAR5-VAR6,COLORYELLOW, LINETHICK2;
恭喜发财: MA(财神指路,4),COLORWHITE, LINETHICK2;
财神指路, COLORSTICK;
财源滚滚: SUM(IF(财神指路>0,财神指路*1.

003>0),34)/34;
财神定位: SUM(IF(财神指路<=0,财神指路*0.97,财神指路*0.97<0),34)/34;
{概念股网-股票公式网站 www.GUpang.com}
DRAWICON(CROSS(财神指路,恭喜发财),(财神指路,恭喜发财),9);
DRAWICON(CROSS(恭喜发财,财神指路),(恭喜发财,财神指路),15);

分享: