「通达信」回踩精准线主图指标公式

admin炒股技巧2020-02-03 09:10:4227const

C1:=IF(CURRBARSCOUNT>2 AND CURRBARSCOUNT<60 AND H/L>1.06,H,0);
位置1:BARSLAST(C1=CONST(REF(L,1)))NODRAW;
DRAWLINE(CURRBARSCOUNT=CONST(位置1) 1,H,ISLASTBAR,REF(L,1),0),COLORYELLOW;
DRAWTEXT(位置1,L,高低精准),COLORYELLOW;
C2:=IF(CURRBARSCOUNT>2 AND CURRBARSCOUNT<60 AND H/L>1.06,C,0);
位置2:BARSLAST(C2=CONST(REF(L,1)))NODRAW;


DRAWTEXT(位置2,L,收低精准),COLORRED;
C3:=IF(CURRBARSCOUNT>2 AND CURRBARSCOUNT<60 AND H/L>1.06,O,0);
位置3:BARSLAST(C3=CONST(REF(L,1)) AND REF(C,1)DRAWLINE(CURRBARSCOUNT=CONST(位置3) 1,O,ISLASTBAR,REF(L,1),0),COLORWHITE;
DRAWTEXT(位置3,L,开低精准),COLORWHITE;
C4:=IF(CURRBARSCOUNT>2 AND CURRBARSCOUNT<60 AND H/L>1.


位置4:BARSLAST(C4=CONST(REF(L,1)))NODRAW;
DRAWLINE(CURRBARSCOUNT=CONST(位置4) 1,L,ISLASTBAR,REF(L,1),0),COLORGREEN;
DRAWTEXT(位置4,L,低低精准),COLORGREEN;

分享: