「通达信」捉庄指标公式

N:=5;
V1:=EMA(EMA(CLOSE,N),N);
V2:=100*WINNER(CLOSE*0.95);
控盘力度:(V1-REF(V1,1))/REF(V1,1)*1000,COLORWHITE,LINETHICK2;
无庄控盘:IF(控盘力度<0,控盘力度,0),LINETHICK2,COLOR00FF00;
有庄控盘:IF(控盘力度>REF(控盘力度,1) AND 控盘力度>0,控盘力度,0),LINETHICK2,COLORFF00FF;
主力减仓:IF(控盘力度< REF(控盘力度,1) AND 控盘力度>0,控盘力度,0),LINETHICK2,COLORBLUE;


开始控盘:IF(CROSS(控盘力度,0),4,0),LINETHICK2,COLORYELLOW;

分享: