「通达信」人气指标公式

admin炒股技巧2020-02-03 09:27:5810

M1:=(CLOSE,10);
VAR1:=IF(DATE<1340830 AND DATE>900101,1,0);
VAR2:=IF(MONTH<12,1,100000);
VAR3:=(2*CLOSE HIGH LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
趋势: EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13),LINETHICK2,COLORRED;
人气: EMA(0.667*REF(趋势,1) 0.333*趋势,2),LINETHICK2,COLORYELLOW;


{www.gainiangu.com 概念股网_最新股票指标公式}
DRAWTEXT(CROSS(趋势,30) AND 人气<趋势,30,'介入'),COLORYELLOW;
DRAWTEXT(CROSS(趋势,60) AND 人气<趋势,60,'加持'),COLORRED;
DRAWTEXT(CROSS(趋势,80) AND 人气<趋势,80,'减仓'),COLORMAGENTA;
DRAWTEXT(CROSS(人气,趋势) AND 人气>80,80,出手),COLORGREEN;
低吸: IF(CROSS(趋势,人气) AND 趋势<15,20,0),COLORRED;

分享: