「通达信」底部攻击指标公式

RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
K0:=SMA(RSV,3,1);
K:=K0;D:=SMA(K0,2,1);
多头:=(3*K0-2*D),COLORRED,LINETHICK2;
多势:=MA(多头,2),COLORBLUE,LINETHICK2;
MAV:=(2*C H L)/4;
VAR1:=LLV(LOW,15);
VAR2:=HHV(HIGH,15);
能量:=EMA((MAV-VAR1)/(VAR2-VAR1)*100,5),COLORF00FF0,LINETHICK1;
动量:=EMA(0.667*REF(能量,2) 0.333*能量,2),COLOR00FF00,LINETHICK1;
能量1:=EMA((MAV-VAR1)/(VAR2-VAR1)*100,4),COLORF00FF0,LINETHICK1;
SJ:=3*能量1-2*动量;
M1:=MA(SJ,7),COLORMAGENTA;
平衡:=50,POINTDOT,COLORFF9999,LINETHICK2;
风险:=70,POINTDOT,COLORF0F000,LINETHICK2;
卖出:=90,COLORWHITE,LINETHICK1;
底部攻击:(SJ<0)*80,COLOR00AA00;

分享: