「通达信」买卖均线主图指标公式

B1:=EMA((2*CLOSE HIGH LOW)/4,5);
A1:IF(EMA((2*CLOSE HIGH LOW)/4,6)>REF(EMA((2*CLOSE HIGH LOW)/4,6),1),B1,DRAWNULL),COLOR0000FF;
A2:IF(EMA((2*CLOSE HIGH LOW)/4,6)B2:=EMA((2*CLOSE HIGH LOW)/4,13);
A3:IF(EMA((2*CLOSE HIGH LOW)/4,10)>REF(EMA((2*CLOSE HIGH LOW)/4,13),1),B2,DRAWNULL),COLOR0000FF;


B3:=REF(EMA((LOW CLOSE OPEN)/3,25),1);
{概念股网-股票公式网站 www.GUpang.com}
A5:IF(EMA((LOW CLOSE OPEN)/3,28)>REF(EMA((LOW CLOSE OPEN)/3,28),1),B3,DRAWNULL),LINETHICK3,COLOR0000FF;
A6:IF(EMA((LOW CLOSE OPEN)/3,28)B4:=(EMA(LOW,125) EMA((CLOSE LOW)/2,125))/2;


A8:IF((EMA(LOW,125) EMA((CLOSE LOW)/2,250))/2

分享: