「同花顺」庄家主升浪指标公式

admin炒股技巧2020-01-16 19:00:5122主升浪

var3:=LLV(high,240);
var4:=((100 * (close var3)) / var3);
var5:=REF(LLV(cloSE,480),1);
var6:=REF(HHV(CLOSE,480),1);
var7:=((100 * (CLOSE var5)) / (var6 var5));
var8:=(((CLOSE LLV(CLOSE,981)) / (HHV(CLOSE,981) LLV(CLOSE,981))) * 100);
var9:=(((CLOSE LLV(CLOSE,393)) / (HHV(CLOSE,393) LLV(CLOSE,393))) * 100);


varb:=(((CLOSE LLV(LOW,393)) / (HHV(HIGH,393) LLV(LOW,393))) * 100);
varc:=(ema(((100 * (CLOSE LLV(LOW,100))) / (HHV(HIGH,100) LLV(LOW,100))),5) / 4);
vard:=IF((date< 1031231),IF((varc > 23.16),varc,0),0);
vare:=(varc < 1);
varf:=vard;
var10:=((var4 < 0) AND (var7 < 0));


var12:=((((HIGH LOW) (CLOSE * 2)) / 4) * var11);
var13:=EMA(var12,21);
var14:=stD(var12,21);
var15:=((((((var12 var13) / var14) * 100) 200) / 4) * var11);
var16:=(((EMA(var15,89) 25) * 1.56) * var11);
var17:=((EMA(var16,5) * 1.22) * var11);
var18:=(EMA(var17,3) * var11);


var1a:=IF(((croSS(var19,var17) AND CROSS(var19,var18)) AND CROSS(var17,var18)),1,0);
var1b:=IF(((CROSS(var17,var19) AND CROSS(var18,var19)) AND CROSS(var18,var17)),1,0);
买点:IF((FILTER(((((var8 = 0) AND vare) AND var10) AND var1a),5) = 1),10,0),colorred;
卖点:IF((FILTER((((var8 = 100) AND varf) AND var1b),5) = 1),10,0),colorgreen;


var1d:=(EMA(CLOSE,2) EMA(CLOSE,89));
var1e:=EMA(var1d,30);
var1f:=((2 * (var1d var1e)) * 10);
var20:=((POW(var1f,3) * 0.1) POW(var1f,2));
var21:=SQRT(SQRT((((LOW * HIGH) * OPEN) * CLOSE)));
var22:=EMA((var21 * 0.97),3);
var23:=(((HIGH LOW) CLOSE) / 3);
var24:=((var23 MA(var23,14)) / (0.


var25:=(IF(((YEAR < 2008) AND (var1f > 0.015)),var20,0) / 45);
庄拉线:var25,coloryellow;
var26:=(EMA(CLOSE,2) EMA(CLOSE,150));
var27:=EMA(var26,100);
var28:=(2 * (var26 var27));
var29:=((POW(var28,3) * 0.1) POW(var28,1));
var2a:=SQRT(SQRT((((LOW * HIGH) * OPEN) * CLOSE)));

97),3);
var2c:=(((HIGH LOW) CLOSE) / 3);
var2d:=((var2c MA(var2c,14)) / (0.015 * AVEDEV(var2c,14)));
黑马线:(IF((var28 > 0.1),var29,0) * 5),colorred;
量价线:(((CLOSE MA(CLOSE,21)) / MA(CLOSE,21)) * 100),colorffffff;
var2e:=IF((FILTER(((量价线 > 0) AND (量价线 < 3)),5) = 1),12,0);
涨幅前兆:IF((FILTER(((((庄拉线 > 0) AND (庄拉线 < 0.


选股利器:IF((FILTER((((((((var2e > 0) AND (var1c < 2)) AND (庄拉线 > 0)) AND (庄拉线 < 1)) AND (黑马线 > 0)) AND (黑马线 < 1.5)) AND (var2e > 0)),5) = 1),10,0),colorff00ff;
DRAWICON((买点 > 0),10,1);
DRAWICON((卖点 > 0),10,2);
DRAWICON((涨幅前兆 > 0),10,1);
DRAWICON((选股利器 > 0),10,1);
量价先行:(10 * CROSS(量价线,0)),colorffff00;


拉升开始:(15 * (((((((庄拉线 > 0.1) AND (COUNT((庄拉线 > 0.1),2) = 1)) AND (CLOSE >= OPEN)) AND (VOL > REF(VOL,1))) AND ((VOL / CAPITAL) > 0.003)) AND (量价线 > 1)) AND (量价线 > 黑马线))),linethick2,color00ffff;
DRAWICON((拉升开始 > 0),15,10);
量价主升浪:(20 * FILTER((CROSS(量价线,黑马线) AND (庄拉线 > 0.5)),7)),linethick3,colorff00ff;


庄拉主升浪:(30 * ((CROSS(庄拉线,黑马线) AND (黑马线 > 0)) AND (量价线 > 0))),linethick3,colorff00ff;
DRAWICON((庄拉主升浪 > 0),30,8);

分享:


关闭

关闭

关闭

关闭