「通达信」短线用的选股指标公式

MTR:=EXPMema(MAX(MAX(high-LOW,ABS(HIGH-REF(close,1))),ABS(REF(CLOSE,1)-LOW)),14);
MTRhd :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0LD>HD,LD,0),14);
pdI:=DMP*100/MTR;:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
XG:REF(O,1)>REF(C,1) AND C>O AND C>REF(C,1) AND PDI>REF(PDI,1) AND DYNAINfo(17)!=0
AND (C-REF(C,1))/REF(C,1)*100>3;

分享: