「通达信」买入就涨主图指标公式

趋势:ma(c,90),colorred;
MA14:MA(CLOSE,14);
码:cost(50),coloryellow;
diff:=EMA(CLOSE,12)-EMA(CLOSE,26);
dea:=EMA(diff,9);
多头:STICKLINE(diff>dea,C,O,8,0),colorred;
STICKLINE(diff>dea,H,L,0,0),colorred;
{www.gainiangu.com 概念股网_通达信指标公式}
空头:STICKLINE(diff<=dea,C,O,8,0),colorgray;
STICKLINE(diff<=dea,H,L,0,0),colorgray;
DRAWTEXT(CROSS(diff,dea),L-0.2,买入),colorwhite;
diff1:=EMA(CLOSE,12)-EMA(CLOSE,26);
dea1:=EMA(diff1,9);
多头1:STICKLINE(diff1>dea1,C,O,8,0),colorred;
STICKLINE(diff>dea1,H,L,0,0),colorred;
空头1:STICKLINE(diff1<=dea1,C,O,8,0),colorgray;
STICKLINE(diff1<=dea1,H,L,0,0),colorgray;
DRAWTEXT(CROSS(diff1,dea1),L-0.2,买入),colorwhite;

分享: