「通达信」变色MACD指标公式

admin炒股技巧2019-12-12 20:07:5313

_红柱:IF(MACD.MACD>REF(MACD.MACD,1),MACD.MACD,DRAWNULL),STICK,COLORRED;
绿柱:IF(MACD.MACDSTICK,COLORYELLOW;
_抄底:ABS((CROSS(MACD.DIF,MACD.DEA)
MACD.DEA<=-0.07)*"MACD.DIF")*1.50,COLORLIMAGENTA;
_DIF:MACD.DIF,COLORWHITE;
_DEA:MACD.DEA,COLORYELLOW;
{www.gUPang.com 概念股网_最新股票指标公式}
__强度:IF(_DIF>_DEA,_DIF,DRAWNULL),COLORRED,LINETHICK2;
_强度:IF(_DEA<_DIF,_DEA,DRAWNULL),COLORMAGENTA,LINETHICK2;
DRAWTEXT(ABS(_抄底)>0,_抄底*1.20, 抄底),COLORYELLOW;
DRAWICON(ABS(_抄底)>0,_抄底*1.10,4);
DRAWICON(CROSS(_DIF,_DEA),_DEA,1);
DRAWICON(CROSS(_DEA,_DIF),_DEA,2);

分享: