「大智慧」60度上升强势股选股指标公式

admin炒股技巧2019-12-13 09:52:0716ema股票

X1:=(C L H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
xj:=FILTER(BB13>1.7 AND EMA(X1,3)>EMA(X1,5),5);
A1:=V=HHV(V,100);
A2:=C/OPEN>1.030;
TJ:=A1 AND A2;
{概念股网-股票公式网站 www.gainiangu.com}
xx:=REF(BARSLAST(TJ),1)>90 OR BARSSINCE(TJ)=0;
xg1:=xj and xx and tj;
VAR4:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
SZ:= EMA((CLOSE-VAR4)/(VAR3-VAR4)*4,4)<2.7;
XG: SZ AND XG1;

分享: