「通达信」短线抄底避险指标公式

N:=5;
走势:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLOR0099FF,LINETHICK1;
底部线:8,COLORGREEN,LINETHICK1;
脱离底部: IF(CROSS(走势,底部线),78,0),STICK,COLORRED,LINETHICK2;
底部区域: IF(走势<=8,25,0),STICK,COLORMAGENTA,LINETHICK2;

gainiangu.com}
DRAWTEXT(CROSS(走势,底部线),80,抄底),COLORRED;
抄底点: IF(CROSS(走势,0),38,0),STICK,COLORYELLOW,LINETHICK2;
DRAWTEXT(CROSS(走势,0),50,抄底),COLORYELLOW;
零轴:0,LINETHICK2,COLORFFCC00;
A01:=(C-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3));
A11:=SMA(A01,2,1);
A21:=SMA(A11,2,1);
A31:=3*A11-2*A21 ;

5;
生命线:=C*(1-(A41-A21)/15);
风险线:100,COLORLIRED,LINETHICK1;
避险点1: IF(CROSS(100,走势),100,0),STICK,COLORGREEN,LINETHICK2;
避险点2: IF(CROSS(88,走势),100,0),STICK,COLORGREEN,LINETHICK2;
DRAWTEXT(CROSS(88,走势) AND C<生命线,50,'避险'),COLORGREEN;
DRAWTEXT(CROSS(100,走势) AND C<生命线,50,'避险'),COLORGREEN;


IF(B-1,走势,DRAWNULL)COLORRED,LINETHICK1;【抄底①号】选出抄底指标的第一个抄底信号!
N:=5;
走势:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLOR0099FF,LINETHICK1;
DRAWTEXT(CROSS(走势,0),50,抄底),COLORYELLOW;【抄底②号】选出抄底第二个抄底信号!


走势:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLOR0099FF,LINETHICK1;
DRAWTEXT(CROSS(走势,8),50,抄底),COLORYELLOW;

分享: