「大智慧」股海英雄主图指标公式

admin炒股技巧2019-11-11 06:18:502

上线:=sma(c,6.5,1);
下线:=sma(c,13.5,1);
上线1:=sma(c,3,1);
下线1:=sma(c,8,1);
STICKLINE(上线>下线 , 上线,下线 ,2.5, 0),colorred,linethick2;
stickline(下线>上线,上线,下线,2.5,0),coloryellow,linethick2;
DRAWTEXT( cross(上线,下线),low *0.98,全仓买 ),color00ff00;
drawtext(cross(下线1,上线1),h*1.02,清仓),coloryellow;
{www.gainiangu.com 概念股网_大智慧指标公式}
BBI:=(MA(close,3) MA(CLOSE,6) MA(CLOSE,12) MA(CLOSE,24))/4;
UPR:=BBI 3*stD(BBI,13);
DWN:=BBI-3*STD(BBI,13);
安全:=MA(CLOSE,60);
LC:=REF(CLOSE,1);
rsi:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT( CROSS(82,RSI) , high*1.02,减仓) ,COLORff9966,linethick2;
A7:=(2*C H L)/4;
操作:MA(a7,5),linethick2;
操作1:=MA(a7,5)*1.03;
操作2:=MA(a7,5)*0.97;
Var1:LLV(a7,21);
Var2:HHV(a7,21);
SK:=ema((A7-Var1)/(Var2-Var1)*100,7);
SD:=EMA(0.667*REF(SK,1) 0.333*SK,5);
DRAWTEXT(IF(count(close6/10 and vol>=1.5*ma(vol,5) and
count(sk>=sd,3) and ref(low,1)=LLV(Low,120),1,0),LOW*0.98,买进) ,COLOR0099ff;
DRAWTEXT(IF(count(close6/10 and
count(sk>sd,6) and ref(low,5)=LLV(Low,120) and ref(close>=open,4) and
ref(close>open,3) and REF(CLOSE>OPEN,2) AND ref(open>close,1) and
open>ref(close,1),1,0),LOW*0.98,买进) ,COLOryellow;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(if(CLOSEMA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE

分享: