「同花顺」依玉仙子指标公式

admin炒股技巧2020-03-04 23:59:099

VARF:=(2*CLOSE HIGH LOW)/4;
VA4:=LLV(LOW,34);
VA5:=HHV(HIGH,34);
VA6:=EMA((VARF-VA4)/(VA5-VA4)*1,6);
长线:EMA(0.667*REF(VA6,1) 0.333*VA6,4),COLORFF00FF,LINETHICK2;
VAR2H:=(3)*(SMA(((OPEN LLV(LOW,89))/(HHV(HIGH,89) LLV(LOW,89)))*(1),20,1)) (2)*(SMA(SMA(((OPEN LLV(LOW,89))/(HHV(HIGH,89) LLV(LOW,89)))*(100),20,1),15,1));


VAR5H:=CLOSE-LOW;
VAR6H:=HIGH-LOW;
VAR7H:=CLOSE-HIGH;
VAR8H:=IF(CLOSE>=0,(VAR5H/VAR6H VAR7H/VAR6H)*VOL,(VAR7H/VAR6H VAR5H/VAR6H)*VOL);
RSVH:=(C-LLV(L,21))/(HHV(H,21) LLV(L,21))*1;
趋势:MA((3*SMA(RSVH,6,1)-2*SMA(SMA(RSVH,5,1),5,1)),2),LINETHICK2,COLOR00FF00 ;
HD :=HIGH-REF(HIGH,1);


VAR1Y:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(CLOSE,9))*1;
VAR2Y:=SMA(VAR1Y,3,1)/2*1.1;
地: SMA(VAR2Y,3,1)-0.41,coloryellow,LINETHICK2;
短期头部:0.4,colorgreen,DOTLINE;
置顶线:0.5,COLOREAADEA,DOTLINE;
零轴:0,colorred;
顶部:0.95,COLOR996699,DOTLINE;
买入:0.2,COLOR545454;
绝杀区:0.


高位线:-0.25,COLOR545454,DOTLINE;
风险线:-0.30,COLORFF00FF,DOTLINE;
短期头部线:-0.41,COLORC0C0C0 ,DOTLINE;
卖点2:=IF(CROSS(高位线,地),50,0);
DRAWICON(CROSS(高位线,地),高位线,15);
卖点3:=IF(CROSS(风险线,地),50,0);
DRAWICON(CROSS(风险线,地),风险线,41);
买点:=IF(CROSS(零轴,地),0.5,0);
DRAWICON(CROSS(零轴,地),零轴,5);

5,0);
DRAWICON(CROSS(绝杀区,地),绝杀区,13);
DRAWTEXT(CURRBARSCOUNT=70,0.92,作者: 月 下 葫 芦 丝),coloryellow;
看底头部线:0.03,COLOR545454 ;
买点线:-0.5,colorred,DOTLINE;
高低判断:0.8,coloryellow,DOTLINE;

分享: