「同花顺」感恩波段指标公式

admin炒股技巧2020-01-17 02:41:149

VAR1:=MA(WINNER(CLOSE),9)*100;
红色顶部区域: CROSS(VAR1,2)*30,COLOR0000FF ,LINETHICK3 ;
VAR2:=(1-EMA((HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15)),15))*100;
VAR3:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,9,1);
VAR6:=(CLOSE-SMA(CLOSE,13,1))/SMA(CLOSE,13,1)*(-100);

23 AND CLOSE/REF(CLOSE,1)>1.03;
感恩: IF(VAR7 AND REF(CLOSE,1)<=COST(5),20,0),LINESTICK ,COLOR00FF00,LINETHICK2;
VAR8:=MA(CLOSE,27);
VAR9:=(CLOSE-VAR8)/VAR8*100;
VARA:=MA(VAR9,2);
VARB:=BARSLAST(CROSS(-10,VARA)=1);
VARC:=BARSLAST(CROSS(VARA,10)=1);
VARD:=VARA<-10 AND VARB>3;


感恩底部区域: IF(VARD,VARA,0),LINESTICK ,LINETHICK5, COLORYELLOW;
感恩顶部区域: IF(VARE,VARA,0),LINESTICK ,LINETHICK4, COLORRED;
DRAWICON(感恩顶部区域>0,90,2);
注意买点: IF(VARA>REF(VARA,1) AND VARD AND VARA<-15,30,0),LINETHICK3,LINESTICK,COLORFFA2AF;
DRAWICON(注意买点>0,35,1);
VARF:=REF(LOW,1)*0.


VAR10:=LOW*0.9;
VAR11:=(VAR10*VOL VARF*(CAPITAL-VOL))/CAPITAL;
VAR12:=EMA(VAR11,30);
VAR13:=CLOSE-REF(CLOSE,1);
VAR14:=MAX(VAR13,0);
VAR15:=ABS(VAR13);
VAR16:=SMA(VAR14,7,1)/SMA(VAR15,7,1)*100;
VAR17:=SMA(VAR14,13,1)/SMA(VAR15,13,1)*100;
VAR18:=BARSCOUNT(CLOSE);


VAR1A:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60)) 100;
VAR1B:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1C:=SMA((SMA(VAR1B,4,1)-50)*2,3,1);
VAR1D:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1E:=SMA(VAR1D,4,1);
VAR1F:=SMA(VAR1E,3,1);


VAR21:=VAR19<=25 AND VAR1A<-95 AND VAR20>20 AND VAR1C<-30 AND VAR1F<30 AND VAR12-CLOSE>=-0.25 AND VAR16<22 AND VAR17<28 AND VAR18>50;
感恩极限反弹: IF(VAR21,60,0),STICK,LINETHICK2;0,STICK,LINETHICK1;
3*SMA((CLOSE-LLV(LOW,28))/(HHV (HIGH,28)-LLV(LOW,28))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100,5,1),3,1);

分享: