「通达信」踏浪淘金选股指标公式

N:=60;
MAN:=MA(C,N);
MA60:=MA(C,60);
MA120:=MA(C,120);
MA200:=MA(C,200);
MA60JD:=ATAN((MA60/REF(MA60,1)-1)*100)*180/3.1416;
MA120JD:=ATAN((MA120/REF(MA120,1)-1)*100)*180/3.1416;
MA200JD:=ATAN((MA200/REF(MA200,1)-1)*100)*180/3.1416;
AA:=MA60>MA120 AND MA120>MA200; {中长期均线多头排列。}
BB:=MA60JD>0 AND MA120JD>0 AND MA200JD>0;
CC:=CROSS(MAN,L); {均线穿过K线。}
DD:=C>MAN; {回调而不破位。}
EE:=(MIN(OPEN,CLOSE)-LOW)/(HIGH-LOW)>(1/3);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
FF:=BARSLASTCOUNT(DIF>0 AND DEA>0);
XG: AA AND BB AND CC AND DD AND EE AND FF;

分享: