「通达信」分时擒涨停指标公式

日1:ema(C,1),COLORFF00FF;
日:=EMA((H L C)/3,1);
日5:=MA(EMA((H L C)/3,1),5);
日10:=MA(EMA((H L C)/3,1),10);
对比日:EMA(REF(日,240),1),COLORWHITE ;
对比日5:=MA(EMA(REF(日,240),1),5);
对比日10:=MA(EMA(REF(日,240),1),10);
强:=日5>对比日5 AND 日10>对比日10 AND 日5-对比日5>0 AND 日10-对比日10>0 ;
角:=(ATAN((日10/REF(日10,5)-1)*100)*180/3.14115926)>30;
角2:=(ATAN((日10/REF(日10,5)-1)*100)*180/3.14115926)>20;
弱:=日5<对比日5 AND 日10<对比日10 AND 日5-对比日5<0 AND 日10-对比日10<0 AND 对比日5>REF(对比日5,3);
{www.gainiangu.com 概念股网_最新股票指标公式}
STICKLINE( CROSS(日5,对比日5) AND C>REF(C,150) AND 角,日5*1.05,REF(LLV(对比日,200),200),1,0),COLOrrED;
stICKLINE(角2,日5*0.98,REF(LLV(对比日,200),200),1,0),COLORYELLOW;
DRAWICON(CROSS(日1,对比日)AND C>REF(C,240),日1*1.05,1);
DRAWKLINE(INDEXH,INDEXO,INDEXL,INDEXC);

分享: