「通达信」庄家存货2指标公式

N:=3;
VAR1:=1.13;
VAR3:=LLV(HIGH,318);
VAR4:=100*(CLOSE-VAR3)/VAR3*VAR1;
VAR5:=REF(LLV(CLOSE,610),1)*VAR1;
VAR6:=REF(HHV(CLOSE,610),1)*VAR1;
VAR7:=100*(CLOSE-VAR5)/(VAR6-VAR5)*VAR1;
VAR8:=(CLOSE-LLV(CLOSE,880))/(HHV(CLOSE,880)-LLV(CLOSE,880))*100*VAR1;
VAR9:=(CLOSE-LLV(CLOSE,318))/(HHV(CLOSE,318)-LLV(CLOSE,318))*100*VAR1;


VARB:=(CLOSE-LLV(LOW,318))/(HHV(HIGH,318)-LLV(LOW,318))*100*VAR1;
VARC:=EMA(100*(CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)),5)/4*VAR1;
VARD:=IF(VARC>13.16,VARC,0)*VAR1;
VARE:=VARC<1*VAR1;
VARF:=VARD*VAR1;
VAR10:=VAR4<0 AND VAR7<0;
VAR11:=1;
VAR12:=(HIGH LOW CLOSE*2)/4*VAR11;


VAR14:=STD(VAR12,34);
VAR15:=((VAR12-VAR13)/VAR14*100 200)/4*VAR11;
VAR16:=(EMA(VAR15,89)-25)*1.56*VAR11;
VAR17:=EMA(VAR16,5)*1.22*VAR11;
VAR18:=EMA(VAR17,3)*VAR11;
VAR19:=3*VAR17-2*VAR18*VAR11;
VAR1A:=IF(CROSS(VAR19,VAR17) AND CROSS(VAR19,VAR18) AND CROSS(VAR17,VAR18),1,0);


买点:= IF(FILTER(VAR8=0 AND VARE AND VAR10 AND VAR1A,5)=1,10,0);
卖点:= IF(FILTER(VAR8=100 AND VARF AND VAR1B,5)=1,10,0);
VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4*VAR1;
VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89)*VAR1;
VAR1E:=EMA(VAR1D,21)*VAR1;
VAR1F:=2*(VAR1D-VAR1E)*10*VAR1;

1 POW(VAR1F,2)*VAR1;
VAR21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR22:=EMA(VAR21*0.97,3)*VAR1;
VAR23:=(HIGH LOW CLOSE)/3*VAR1;
{概念股网-股票公式网站 www.gupanG.com}
VAR24:=(VAR23-MA(VAR23,14))/(0.015*AVEDEV(VAR23,14))*VAR1;
VAR25:=IF(VAR1F>0.013,VAR20,0)/34*VAR1;
拉升资金: VAR25*5,COLORRED,LINETHICK2;


VAR27:=EMA(VAR26,55);
VAR28:=2*(VAR26-VAR27);
VAR29:=POW(VAR28,3)*0.1 POW(VAR28,1);
VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR2B:=EMA(VAR2A*0.97,3);
VAR2C:=(HIGH LOW CLOSE)/3;
VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));
主力资金: IF(VAR28>0.01,VAR29*200,-100),LINETHICK2,COLORYELLOW;


N1:=13;
N2:=5;
MTM:=C-REF(C,1);
ZLGJ:=MA(100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),2),COLORWHITE;
MAZL:=MA(MA(ZLGJ,N2),3),COLORYELLOW;
DRAWICON(CROSS(ZLGJ,MAZL) AND MA(C,5)>=REF(MA(C,5),1) AND MA(C,2)>=REF(MA(C,2),1),MA(拉升资金,5),9);
DRAWICON(CROSS(MAZL,ZLGJ) AND MA(C,5)


BL:=VOL/CAPITAL*100;
STICKLINE(A1>=0,0,A1*50,1,1),COLORYELLOW;
A1Q:=34;
实体比例:=(CLOSE-OPEN)/REF(CLOSE,1);
冲击系数:=MA(实体比例,A1Q),COLORRED;
回头线:=MA(MA(冲击系数,2),2),COLORYELLOW;
DRAWICON(CROSS(冲击系数,回头线) AND MA(C,5)>=REF(MA(C,5),1) ,MA(拉升资金,5),1);

分享: