「通达信」起涨红丝带指标公式

VAR1:=(2*CLOSE HIGH LOW OPEN)/5;
A1:=(EMA(VAR1,3) EMA(VAR1,6) EMA(VAR1,12) EMA(VAR1,24))/4;
A2:=EMA(A1,2);
A3:=EMA(A2,2);
A4:=EMA(A3,2);
A5:=EMA(A4,2);
A6:=EMA(A5,2);
A7:=EMA(A6,2);
IF(A1>REF(A1,1),A1,DRAWNULL),COLORRED;
IF(A1


IF(A2IF(A3>REF(A3,1),A3,DRAWNULL),COLORRED;
IF(A3IF(A4>REF(A4,1),A4,DRAWNULL),COLORRED;
IF(A4IF(A5>REF(A5,1),A5,DRAWNULL),COLORRED;
IF(A5


IF(A6IF(A7>REF(A7,1),A7,DRAWNULL),COLORRED;
IF(A7

分享: