「通达信」黑马营选股之金苹果指标公式

当日成本:=IF(C>REF(C,1),(3*H 4*C 3*OPEN 2*L)/12,(2*H 4*C 3*OPEN 3*L)/12);
慢牛线:=EXPMema(当日成本,25),LINethICK2;
YHIGH:=IF((LOW>REF(LOW,1) AND highREF(HIGH,1),REF(HIGH,1),0);
{www.gUPang.com 概念股网_最新股票指标公式}
YLOW:=IF ((LOW>REF(LOW,1) AND HIGHREF(HIGH,1),LOW,0);
孕线:=IF((LOW>REF(LOW,1) AND HIGHREF(HIGH,1)),2,0);
地方:(HIGH>REF(HIGH,1) AND REF(HIGH,2)>REF(HIGH,1) AND LOW>REF(LOW,1)
AND REF(LOW,2)>REF(LOW,1) AND LOW>LLV(LOW,3)
AND MA(close,5)REF(C,1) OR H>REF(H,1))) OR (REF(孕线,1)=2 AND HIGH>REF(YHIGH,1) AND LOW>REF(YLOW,1)
AND REF(HIGH,3)>REF(YHIGH,1) AND REF(LOW,3)>REF(YLOW,1)
AND LOW>LLV(LOW,3) AND MA(CLOSE,5)REF(C,1) OR H>REF(H,1))) AND UPNDAY(慢牛线,3);

分享: