「通达信」股市金库指标公式

stICKLINE(18,100,0,5,0),COLOR666666;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=sma(RSV,3,1);
D:=SMA(K,3,1);
RSV1:=(HHV(H,9.8)-C)/(HHV(H,9.8)-LLV(L,9.8))*101;
KK:=SMA(RSV1,3,1);
DD:=SMA(KK,3,1);
JJ:=3*KK-2*DD;
J:=IF(JJ>=80,100,IF(JJ<=0,0,JJ));
上海诚信通:ema((C-LLV(L,7))/(HHV(H,7)-LLV(L,7)),2)*100,COLORYELLOW,LINethICK2;


VARB2:=(VARB1/2 45.8)*1;
VARb3:SMA(VARB2,2,1),COLORFFFF00;
VARB4:SMA(VARB2,2,1)-45.8,COLOR00FF00,LINETHICK1;
VARB中轨:(VARB3 VARB4)/2,COLORWHITE;
买:IF((J=100) AND 上海诚信通<=16.5,10,00),LINETHICK2,COLORRED;
卖:IF((J=0),90,100),LINETHICK2,COLORGREEN;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);


真金:=(((close -过滤) / 过滤) * 100);
{概念股网-股票公式网站 www.gupanG.com}
股市:=((真金 < (0 - 18)) AND ZXNH),COLORRED;
STICKLINE(股市,30,60,3,0),COLOR000055;
STICKLINE(股市,30,60,2,0),COLOR000077;
STICKLINE(股市,30,60,1,0),COLOR0000BB;
STICKLINE(股市,30,60,0.5,0),COLOR0000FF;
金库:=((真金 < (0 - 14)) AND ZXNH),COLOR00FF00;


STICKLINE(金库,0,30,2,0),COLOR007700;
STICKLINE(金库,0,30,1,0),COLOR00BB00;
STICKLINE(金库,0,30,0.5,0),COLOR00FF00;
XG:股市 AND 金库;

分享: