「大智慧」我的买点主图指标公式

admin炒股技巧2020-02-03 06:38:1614close

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,30);
VAR1:=(100 ((90 * (HHV(HIGH,21) CLOSE)) / (HHV(HIGH,21) LLV(LOW,21))));
VAR2:=(100 ((90 * (HHV(HIGH,21) CLOSE)) / (HHV(HIGH,21) LLV(LOW,21))));
VAR3:=(100 MA(((100 * (HHV(HIGH,6) CLOSE)) / (HHV(HIGH,6) LLV(LOW,6))),34));

gainiangu.com),linethick1,COLOR00EEff;
DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),1);
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),2);
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),买入),color4440FF;
DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.035),卖出),colorFFFF34;
年:MA(CLOSE,26),COLORGREEN;


STICKLINE(C>=年 AND C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=年 AND CSTICKLINE(C>=年 AND CSTICKLINE(C>=年 AND CSTICKLINE(C<年 AND C>O,C,O,7,1),COLORffff00;
STICKLINE(C<年 AND C<=O,C,O,7,1),COLORffff00;
STICKLINE(C<年 AND C<=O,H,L,0,1),COLORffff00;


STICKLINE(C<年 AND C>O,O,L,0,1),COLORffff00;

分享: