「通达信」宝贝选股指标公式

肥肥:=MA(MA(CLOSE,3),1);
瘦瘦:=MA(MA(CLOSE,3),3);
不停牌:=DYNAINFO(8)>0;
倍量:= VOL>=REF(V,1)*1.9 AND (IF(CREF(C,1),C>=O)) AND REF(V,1)>0;
落差:=C-REF(C,1);
胜率:=100*EMA(EMA(落差,6),6)/EMA(EMA(ABS(落差),6),6);
宰牛刀:=IF(LLV(胜率,2)=LLV(胜率,7) AND COUNT(胜率<0,2) AND CROSS(胜率,MA(胜率,2)),1,0);
FILTER(宰牛刀=1,8) AND CROSS(肥肥,瘦瘦) AND 不停牌 AND 倍量;

分享: