「通达信」主力轨迹指标公式

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
短K:SMA(RSV,3,1),COLORWHITE;
短D:SMA(短K,3,1),COLORYELLOW;
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
长K:SMA(RSV1,5,1),COLORRED;
长D:SMA(长K,10,1),COLOR66CC33;
{概念股网-股票公式网站 www.GupaNG.com}
18,COLORWHITE;
85,COLORBLUE;
STICKLINE(短K>短D,短K,短D,6,0),COLORYELLOW;
STICKLINE(短K<=短D,短K,短D,6,0),COLORGREEN;
STICKLINE(长K>长D,长K,长D,6,0),COLORRED;
STICKLINE(长K<=长D,长K,长D,6,0),COLOR669933;

分享: