「通达信」近期撷英指标公式

XD:=(HHV(H,21)-C)/(HHV(H,21)-LLV(L,21))*100;
CD:=(C-LLV(L,21))/(HHV(H,21)-LLV(L,21))*100;
西电喝酒:=CD-XD;
STICKLINE(HHV(MA(西电喝酒,5),5)>44
AND (C=HHV(C,10) OR H=HHV(H,10)),0,50,1,0),COLORFF0099;
STICKLINE(HHV(MA(西电喝酒,5),5)>44
AND (C=HHV(C,10) OR H=HHV(H,10)),50,48,1.5,0),COLOR0080FF;


st:=NAMELIKE(S) OR NAMELIKE(*S)=0;
VBB1:=TROugHBARS(3,15,1)<10;
VBb3:=IF(VBB1=1,50,0);
底部:=IF(VBB3=50,10,0);
⊙㎞⊙B汗XG:IF(底部=10 AND REF(底部,1)=10 AND REF(底部,2)=0 AND ST,40,0),COLORYELLOW;
买:IF(CROSS(rsi,11),35,0),COLORWHITE;
J9:=ema(KDJ.J(9,3,3),5);
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);


A1:=BARSLAST(REF(CROSS(DIFF,dea),1));
AA:=REF(CLOSE,A1 1)>CLOSE AND DIFF> REF(DIFF,A1 1) AND CROSS(DIFF,DEA);
底部追涨:IF(AA AND J9<18,30,0),COLORBROWN;
{ Gupang.com 股-旁-网_通达信股票指标公式}
A1CD:=C/REF(C,1)>1.045;
A2CD:=C/HHV(H,34)<0.7;
A3CD:=MAX(FORCAST(COST(24)/L,3),SMA(COST(24)/L,3,1))>1.


底:IF(A1CD AND A2CD AND A3CD,30,0);
A:=O=H AND C*1.01>O;
B:=L*1.02<=C;
钉子:IF(A AND B AND J9<15,25,0);
D周:=KDJ.D#WEEK;
D日:=KDJ.D;
KDJ周金叉:=D周>REF(D周,5) AND REF(D周,5)大冷股份:=HHV(D日,26)<77 AND BARSLAST(KDJ周金叉)>=11 AND REF(D周,5)>REF(D周,10) AND D周<38 AND (C


胡佛模式:IF(选,45,0);
DRAWBAND(0>胡佛模式,rgb(0,0,0),0<胡佛模式,RGB(255,0,0));
DRAWTEXT(选,40,胡佛模式),COLORYELLOW;
M6:=MA(C,6);
DX:=REF(V,0)/REF(V,1)>=1.05;
KW:=C>O AND C>=M6 AND CROSS(C,M6);
XX:=MACD.DIF>REF(macd.DIF,1)
AND REF(MACD.MACD,1)AND MACD.

MACD,1);
梦舞:IF(KW AND XX AND DX AND J9<20,30,0),COLORLIRED;

分享: