「通达信」黑马王子量柱指标公式

admin炒股技巧2019-11-10 07:11:433

volume:=VOL;
量柱:V/CapiTal*100,VOLstICK;
倍量柱:=IF(V/REF(V,1)>1.9 AND C>REF(C,1),1,0);
高量柱:=IF(V=HHV(V,10),3,2);
低量柱:=IF(V=LLV(V,10),9,8);
并肩平量柱:=IF((V/REF(V,1)>0.95 AND V/REF(V,1)<1.05),7,6);
缩量柱:=IF(V梯量柱:=IF(V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3),11,10);
DRAWTEXT(倍量柱>0,量柱*0.99,倍);
DRAWTEXT(高量柱>2,量柱*0.85,高);
DRAWTEXT(并肩平量柱>6,量柱*0.7,平);
DRAWTEXT(梯量柱>10,量柱*0.55,梯);
DRAWTEXT(低量柱>8,量柱*1.01,低),COLORYELLOW;
DRAWTEXT(缩量柱<35,量柱*1.01,'缩'),COLORYELLOW;

分享: