「通达信」OBV过T线指标公式

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
{量变动速率线}
OSCC:=2*(OBV-MA(OBV,20));
MAOSCC:=EXPMEMA(OSCC,6);
IF(OBVIF(OBV>REF(OBV,1),OBV,DRAWNULL),COLOR0000FF,LINETHICK2;
MAOBV2:=MA(OBV,30),COLORFFFFFF,LINETHICK1;


T线:HHV(OBV,0),COLORGREEN;

分享: