「通达信」快进快出选股指标公式

admin炒股技巧2020-02-14 19:11:246选股

均价线:=AMOUNT/V/100;
c2:=REF(C,1);
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
ma13:=MA(C,13),COLORGRAY;
Ma21:=MA(C,21),COLORWHITE;
支撑线:=(MA(close,3) MA(cloSE,6) MA(CLOSE,12) MA(CLOSE,24))/4;
LC:=REF(CLOSE,1);
操作线:=sma(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;


震仓线2:=50;
逃命线:=80;
抄底线:=20;
绝底线:=5;
PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
HH:=COUNT(涨停,13)>=1;
A:=SMA(L,4,3);
LTP:=FINANCE(7)<1500000000;
S1:=IF(CODELIKE(300),0,1);
S2:=IF(NAMELIKE(S),0,1);


GJFW:=DYNAINFO(7)>5 AND DYNAINfo(7)<20;
绿色买入:IF (((A AND REF(PP,1) AND HH) OR (A AND REF(PP3,1) AND HH)),1,0 ) AND LTP AND S1 AND S2 AND s3 AND GJFW;

分享: